Ever had a problem with the console loading?

I recently had a problem with my WHS, suddenly ‘out of the nowhere’ the console wouldn’t load normally.
I got this message :
The Windows Home Server Console experienced a problem with a feature during the previous attempt to open it. If the problem persists, please call Product Support.
Try to open the console again, click Retry. …

To start my investigation I went to the Event Viewer -> nothing.
Then I looked into the the HomeServerConsole.log, which is located here:
%SystemDrive%\Documents and Settings\All Users\Application Data\Microsoft\Windows Home Server\logs

From a certain date, I started to have this message in the log: UI: Error: Unfinished DLL: HomeServerConsoleTab.Media.dll. User chose to block.

I was certain that I hadn’t changed anything, so I suspected the add-ins.
I uninstalled them, but to no avail.

After a bit of thinking of what I could have changed, I remembered that I turned on ‘Remote Access’.
But the router didn’t have upnp support so it had the status ‘Not Available’ with the buttons ‘Repair’ & ‘Turn Off’ enabled.

I clicked ‘Turn Off’ and restarted the console and believe it or not, it worked again! 😀
This is an example of a very unclear message, that doesn’t seem to be related (HomeServerConsoleTab.Media.dll vs Remote Access) and I hope Microsoft will fix this.

Advertisements

Tags: ,

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


%d bloggers like this: